×

关于VPN对应的浏览器版本

新手402519 1578

我们单位的SSL VPN 比较旧了,版本是SSL M6.1   ,只能使用IE浏览器吗? 能否用firefox 或者其它浏览器吗? 很多网站IE显示严重有问题。

该疑问已被 解决,获得了 20 S豆

回帖即可获得
2S豆
×
参与回帖,有更多机会领取S豆哦 立即回帖>>
,被楼主采纳即奖励20S豆+10分钟内回帖奖励10S豆 [已过期] ,了解更多S豆奖励信息

完善手机号和公司名称,让服务更省心更便捷!立即完善


SSL VPN对浏览器和操作系统的支持性可参考:参考链接https://bbs.sangfor.com.cn/forum.php?mod=viewthread&tid=26704
本答案是否对你有帮助?
哒哒哒 发表于 2019-1-24 13:28
  

SSL VPN对浏览器和操作系统的支持性可参考:参考链接https://bbs.sangfor.com.cn/forum.php?mod=viewthread&tid=26704
zhb 发表于 2019-1-24 14:10
  
你可以连接VPN成功后,用其他浏览器访问业务
feeling 发表于 2019-1-24 14:12
  
考虑升级一下
乱拳打死老司机 发表于 2019-1-24 16:39
  
您好:支持其他的,除了下面说的之外,我建议您安装360安全浏览器不要装急速的,完全没有任何问题。
1、SSL7.1之前版本chrome浏览器登录SSL采用jre方式,仅支持java1.6,且随着chrome版本升级接口更新新版本chrome已经禁止老版本java运行,导致7.1之前版本SSL无法正常通过chrome浏览器登录SSL
2、SSL7.1之后的版本兼容谷歌浏览器
3、对于谷歌浏览器58版本及以上的版本,SSL7.1、SSL 7.1R1、SSL7.3R3需打上支持包才能支持
4、SSL7.5及以上版本默认支持谷歌浏览器
×
有话想说?点这里!
可评论、可发帖

等我来答:

换一批

发表新帖

本版版主

24
37
79

发帖

粉丝

关注

本版达人

新手24268...

本周建议达人

阿凯

本周分享达人

新手39341...

本周提问达人