×

#原创分享#云管平台无法为服务器添加USB设备的处理过程
  

liugd1013 16032人觉得有帮助



一、故障概述
当前有三台超融合硬件服务器组成了一个集群,在平时的维护中一直使用ACMP云管平台,通过云管平台第一次使用加密狗还是比较顺利的,过程如下:
1.将加密狗插到任意一台设备的USB接口,打开服务器的更多-编辑
542815dbe7e1bbd5b2.png
2.在配置与网络下,添加USB
257855dbe7e2ba3da8.png
3.在USB的下拉列表中,可以看到某台服务器上插入的加密狗
172875dbe7e396340f.png
4.然后选择要加载的加密狗就OK了,这时再打开另一台服务器,执行同样的操作,在USB的下拉列表里会显示,加密狗已经被某台服务器占用。
前两天需要添加新的USB设备,还是通过云管平台操作的,问题就来了,原来已经添加过加密狗的服务器,加密狗还是能正常使用,但是在其他服务器上想添加新的USB设备(加密狗或U盘都试了),USB的下拉列表显示为空
158145dbe7e48c1e0a.png
试了好几台服务器都是这样,USB设备也在每台超融合设备的每个USB口都试了一遍,还是不行。从而判定是云管平台的故障。
二、处理过程
怎么解决呢?当然是第一时间将问题反馈给售后,为了尽快解决问题,自己也不能闲着,这时想起了超融合本身的管理平台,于是尝试着打开超融合平台,找到要加载USB设备的服务器,选择更多—编辑
914115dbe7e5ac5a60.png
在打开的编辑界面选择添加USB
308045dbe7e6848cff.png
在这里,USB设备又可以正常显示了,也可以正常添加了。
937015dbe7e8327082.png
三、待解决的问题
至于云管平台为啥不能正常显示,技术大神回复说是兼容性问题,这个答案显然不准确
104325dbe7e9013be6.png
1.  第一次使用加密狗时是在云管平台是正常显示的,因为我一直都在使用云管平台,现在连第一次加载成功的加密狗也不显示了
2.  经过技术大神的后台调试(很复杂,全是命令行,这里就不加图了)在云管平台上能显示所有的USB设备了,但是,USB设备与超融合硬件设备的对应关系有问题,USB1是插在第一台硬件服务器上,但是经过大神的调试后,虽然能显示,但是显示USB1插在第二台硬件服务器上。

喜欢这篇文章吗?喜欢就给楼主打赏吧!

打赏
7人已打赏

新手974049 发表于 2019-11-3 17:49
  
基本都用acmp运维
新666666 发表于 2019-11-4 08:46
  
过程很详细
Sangfor_闪电回_朱丽 发表于 2019-11-4 09:29
  
您好,感谢您参与社区原创分享计划4,您的文章已被收录到计划中,交由专家评审核小组评审,分享奖励将在活动结束后统一安排发放!分享越多,奖励越多,期待您更多的精彩分享哦!
呆呆蛙 发表于 2019-11-4 09:37
  
回帖是美德
zhongxiongjun 发表于 2019-11-8 23:48
  
感谢分享
添加USB硬件,再加载
新手379206 发表于 2019-11-9 09:40
  

11.11社区也狂欢 +11 S豆 详情>

感谢分享,学习了,学习了
Brett 发表于 2019-11-9 10:13
  
技术无止境
新手379206 发表于 2019-11-9 11:08
  
回帖是美德
善意 发表于 2019-11-11 08:39
  
这时再打开另一台服务器,执行同样的操作,在USB的下拉列表里会显示,USB1是插在第一台硬件服务器上,现在连第一次加载成功的加密狗也不显示了,
×
有话想说?点这里!
可评论、可发帖
发表新帖

本版版主

1363
591
132

发帖

粉丝

关注

211
210
19

发帖

粉丝

关注

本版达人

酒慰风尘

本周建议达人

新手74785...

本周分享达人

新手86554...

本周提问达人